2015 / January

Home > (Page 5)
 
Posted by on January 27, 2015 in , , | Comments
POODLE Vulnerability In IIS - Windows ISSUE More Info: http://en.wikipedia.org/wiki/POODLE SSL “POODLE” vulnerability disclosed in September 2014. Allows for man-in-the-middle type data loss, which takes advantage of internet and security software clients fallback to SSL 3.0. This attack is not as serious as Heartbleed and Shellshock attacks that also hit earlier in 2014. This article focuses on the POODLE Vulnerability In IIS - Windows